Help! Airport card cannot "see' WIFI

Discussion in 'Mac Accessories' started by toolzguy, Feb 11, 2007.

  1. toolzguy macrumors newbie

    Feb 11, 2007
    After buying & installing a second Airport card in my G3 ibook, I am still unable to get the system to see any WIFI signals. Others around me are happily networking, my signal level shows zero and cannot find the server. The antenna is plugged in, Airport power shows "On".

  2. Reflow macrumors 68000


    Mar 30, 2005
    So you are saying you have two airport cards in your machine?
  3. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    I think we need you to do some testing....

    1) Are you sure that you are not trying to connect to an 802.11g only network? You have an 802.11b card, so you will not successfully connect to any "g" only networks.

    2) Are there any other Macs belonging to you or to friends? Can you try creating a computer-to-computer network to troubleshoot? Or can you try some other sort of bonjour networking to rule out the possibility that the card is not working at all?

    Some possibilities are... the antenna cable inside the computer going back behind the screen is broken, the port inside the iBook for the airport card is somehow broken, or you have some sort of software problem....
  4. mowogg macrumors 6502


    Mar 10, 2004
    San Gabriel, CA
    I'm having a similar issue with an Aria Extreme WiFi card in a Lombard PowerBook. The card is recognized and Airport turns on, but it can't see either my network, or that of my neighbor, which shows up on my iBook. I have tried turning off security as well as rebooting the basestation, but I'm thinking it is an issue with some plist file or other cached data that the machine is reading.
    Have you tried using the "other" menu item and entering the network name and security settings manually? If so, I'll be you got the "There was an error joining xxxx." message.
    Another thing might be making sure you have the most up to date version of Airport, which is 4.2 I believe. There may be an incompatibility between the firmware on the card and the software of Airport.

    Hope that helps

Share This Page