HELP...all accounts got deleted?!

allison09

macrumors newbie
Original poster
Aug 5, 2005
2
0
I'm on a different computer right now considering I can't log on to my other computer.
Yesterday I was on the admin account and trying to create another user when System Preferences froze so I forced quit the application and then restarted my computer. After it started up, instead of showing the list of users where you can log in, nothing showed up. Not even my main account. I can't access anything now. :confused: So I'm guessing all the accounts on my computer were deleted.
Is there any way to reset my computer, or fix it? I've tried putting in a CD that should reset it but CD's won't work.
Any help would be greatly appreciated!
 

Duff-Man

macrumors 68030
Dec 26, 2002
2,981
2
Albuquerque, NM
Duff-Man says.....a couple questions....what version os OS X? How far does it get in the bootup process? Have you tried booting from the cd/dvd and running Disk Utility "repair permissions" as well as the "repair disk" functions......(try the easy stuff first) ......oh yeah!
 
Comment

allison09

macrumors newbie
Original poster
Aug 5, 2005
2
0
It's Mac OS 9 I think..? I can't really do anything on the computer. It'll start up and show the log in screen but won't show any users I can log into.
 
Comment

Sun Baked

macrumors G5
May 19, 2002
14,874
57
Probably just screwed up the Multiple Users Pref file ... you'll have to boot up with something else and move that file out (can't remember the name) of the System Folder>Preferences and restart.

That's the main flaw with multi user on OS 9, way too easy to get around, and thus for you -- quite easy to fix.

None of the data should be gone, only that file should be thrashed.
 
Comment

Duff-Man

macrumors 68030
Dec 26, 2002
2,981
2
Albuquerque, NM
Duff-Man says....I didn't think it was OS 9 as the term "system preferences" was used and that is where the info is in OS X - in OS 9 it is the Multi Users Control Panel....but whatever....if indeed it is OS 9 then Sun Baked is right - boot from a CD and trash the file "Multi-user Prefs" from System Folder -> Preferences. after you restart you will need to reset passwords and re-enable Multi Users in the control panel.....oh yeah!
 
Comment

Similar threads

  • BeautifulWoman_1984
8
Replies
8
Views
320
  • twentyflip20
8
Replies
8
Views
424
  • Duarte Silvestre
2
Replies
2
Views
342
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.