HELP! Alt/restore not working in itunes

Discussion in 'iPhone' started by SoxRule01, Jan 8, 2012.

  1. SoxRule01 macrumors newbie

    Joined:
    Jul 4, 2009
    #1
    i have a iphone 3G and im trying to use a custom firmware, but everytime i try to custom restore in itunes by clicking alt/restore it doesnt work. ive tried both alt buttons and there is no box that lets me choose my firmware. im running itunes 10.5.2 on snowleopard. (ive tried downgrading as far back as itunes 7.5 and still the same thing) please help, im going crazy
     
  2. melterx12 macrumors 6502a

    Joined:
    Jun 22, 2010
  3. SoxRule01 thread starter macrumors newbie

    Joined:
    Jul 4, 2009
    #3
    thanks for the response

    ive tried that too. its really frustrating because there doesnt seem to be alot of people with this problem on the internet. ive tried resetting itunes preferences but that isnt working either.
     
  4. volvoman macrumors newbie

    Joined:
    Jan 9, 2012
    #4
    Hi
    Mine is shift restore
    good luck
     
  5. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #5
    I thought it was option+restore (or function restore?) You should probably just push every button on your keyboard as we clearly have no idea what we're talking about.
     

Share This Page