Help! Apptapp missing 1.1.3 Nate Soft Upgrade Horror

Discussion in 'Jailbreaks and iOS Hacks' started by Tinsanta, Jan 26, 2008.

  1. Tinsanta macrumors newbie

    Joined:
    Jan 26, 2008
    #1
    Hi all,
    I recently and stupidly upgraded my iphone via Nates 1.1.3 upgrade and it near destroyed my phone. First I lost the settings button and then everything slowly started crashing.
    After spending close to 12 hours getting it unlocked after restoring I have it unlocked and sim working again, although I have lost the installer apptapp icon and I cant get it back.
    I have tried restoring a couple of times, I went to the site jaibreakme.coma and used the tiff hack although it did not give me back the icon.
    Then I tried to access the phone via ftp and idemocracy and tried to run apptapp fix and still no love. It keeps saying it is not jailbroken although I can make calls see the springboard so doesnt that mean the jail break has worked???

    I think i might start tearing my hair out... and i dont have much left so any help will be greatly appricated!!
    Thanks in advance.
    Alex
     
  2. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #2
    Do a complete restore buddy. I think thats the best solution...!!!:D
     

Share This Page