Help - ATV2 & Vizio issue

Discussion in 'Apple TV and Home Theater' started by FriarNurgle, Jan 2, 2011.

  1. FriarNurgle macrumors regular

    FriarNurgle

    Joined:
    Jan 2, 2011
    #1
    New Apple TV and Vizio E420VO 42" LCD have major communication issues.

    Turn both devices on and TV will display "Not Support" then the content from the Apple TV will flash momentarily. The flashes will increase as time progresses yet every now and then the screen will flash black for a sec. This "loss of signal" will occur regardless of what the Apple TV is doing.

    We have an xbox 360 that works just fine. Tried 3 different HDMI cables and the two different ports on the TV. Even took the Apple TV back and all my cables to the store and tested it on their TV. It of course worked just fine. They exchanged it for me anyway. :):apple:

    Vizio tech support was clueless and was rambling about refresh rates and resolutions. I escalated my issue to their manager who is forwarding it to their "engineers." Let's just say I'm not holding my breath.

    We really like the device and it "kinda" works after a while as the screen will go black every once in a while... but this is silly.

    Please help. :confused:
    http://www.youtube.com/watch?v=5W3BO5lubiY
     
  2. FriarNurgle thread starter macrumors regular

    FriarNurgle

    Joined:
    Jan 2, 2011
    #2
    Update:
    Found a thread on Direct TV's site with other Vizio owners having the same problem. It's a issue with the TV. Notified my contact at Vizio and will give him a day or so to reply but will likely end up returning the TV. Thank goodness I'm still working the 90 day return window at SAMs club.
    Any other tv brand suggestions? I was pleased with the Vizio, especially the -$500 price.
    Who knows, maybe Vizio support will upgrade me to one of ther better models for my troubles... Hahahaha
     
  3. 87vert macrumors 6502

    87vert

    Joined:
    Oct 7, 2008
    Location:
    Pittsburgh, PA
  4. FriarNurgle thread starter macrumors regular

    FriarNurgle

    Joined:
    Jan 2, 2011
    #4
    What model Vizio?
     
  5. spades1412 macrumors 6502

    Joined:
    Jun 12, 2009
    #5
    Did you ever find a solution to this problem? I'm having the exact same issues with the same TV.
     

Share This Page