HELP ! Blacksn0w is not unlocking my phone !

Discussion in 'Jailbreaks and iOS Hacks' started by will1983, Nov 3, 2009.

  1. will1983 macrumors newbie

    Joined:
    Jan 13, 2009
    #1
    Hi, is there some issue about activation ? here is what i did, i can't use my at&t paygo sim at all !

    1- freshly installed 3.1.2 from itunes (it was with older baseband under 3.1.2 using quickpawn)
    2- Legit Activated with my carrier in canada (rogers) (i don't want to lost my push notification)
    3- installed cydia + blacksn0w
    4- restored from backup my setting, mp3 e.t.c
    5- All work fine except that when i use another sim the different sim pop up on my iphone and i can't activate it using itunes...

    I am gonna try with a different sim from service in canada soon, maybe its because its a paygo service and we can't get service in canada ?

    let me know if i did something wrong !
     
  2. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #2
    How long have you had the paygo sim activated? If it is under 6 months, it is locked to the phone it was activated in for 6 months.

    Also, I believe AT&T is only in the U.S. as you have mentioned although they have service then when traveling.
     
  3. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #3
    I found I had to run Blackra1n (on the phone) and sn0w again after following a similar process:
    - I ran it once with the official SIM in
    - I changed the SIM and got "No Service"
    - I re-ran Blackra1n + sn0w and everything was fine
    - I tested a third SIM and it also worked fine

    Hope that helps
     

Share This Page