Help! Both RAID Drives "not readable"

Discussion in 'macOS' started by pjny, Apr 1, 2013.

  1. pjny macrumors 6502a

    Joined:
    Feb 18, 2010
    #1
    Hi,

    I have a Newertech Guardian Maxiumus with 2x2TB drives in a RAID 1 on Macbook Pro 2011 13" running 10.8.4. I turned on the drive tonight and got the dreaded "The disk you inserted was not readable by this computer." I saw the "rebuild" light blink but the drive indicators did not go red to indicate which drive was dead.

    I tried Disk Utility, even downloaded and purchased Disk Warrior but DW doesn't even see the drive.

    I removed the drives and put them in a Black X USB docking station but the same error showed up.

    I finally ran Data Rescue from Prosoft and it has allowed me to copy files file by file/folder by tolder to a secondary 2 TB drive. Unfortunately it is going to take about 40 hours and I'm just wondering how Data Rescue is working and DW does not even see the drive.

    Do you know if there is any way to get DW to see the drive and get back the data faster?

    Do you know what causes this error? Could it be the Newertech Drive? I have the drive in a Sentry Fire safe and I was moving it earlier tonight on the ground. I hope that didn't cause any static buildup. Or maybe the Newertech drive sucks and caused an electric spike.

    I'm just trying to get to the bottom of this.

    I saw some people had luck with DW and so I spent $108.
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    DW only works when the Volumes are visible, what I mean by this is that under the HD in Disk Utilities there should be Volumes, it will work even if they are greyed out which means they are not mounted, if there are no Volumes DW won't see them either.

    10.8.4, that's new.:p
     
  3. pjny thread starter macrumors 6502a

    Joined:
    Feb 18, 2010
    #3
    Disk utility just calls the drive "2TB Generic External Media" - There are no volumes. It is better than before when the drive didn't even show up. I have so far recovered 45 GB of 1.9TB(2.33%) in 51 minutes using Data Rescue.

    Do you know what might have caused this problem? Perhaps I shouldn't have pulled out both drives from the Newertech guardian. I just wanted to see if I could clone the good drive but both drives do not work as they should.

    Should I put them back into the RAID enclosure to try a rebuild after I copy all data using Data Rescue?

    I'm just trying to figure out what could cause the "not readable by this computer" message and how to fix it.

    Do you think the drives are busted or is it a directory error?

     
  4. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #4
    Did you pull the drives while rebuilding, did you switch off while rebuilding?

    Hard to tell what the cause of this is.
     
  5. pjny thread starter macrumors 6502a

    Joined:
    Feb 18, 2010
    #5
    Im not sure if the drive was rebuilding. No red lights on the drives. I could be wrong. The warning about unreadble disk just kept popping up each time I turned the drive on after rebooting the machine.

     

Share This Page