Help - bricked iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by paragoniq, Jan 6, 2011.

  1. paragoniq macrumors newbie

    Joined:
    Jan 6, 2011
    #1
    Hi,

    I have an iphone 4, running 4.2.1 iOS, jailbreaked (tethered) with redsn0w. Everything was working fine, but I downloaded a Cydia app (iBlacklist) and the Springboard Crashed, and never rebooted (the pineapple logo was frozen into the screen, and nothing ever happened). I tried rebooting into tethered (redsn0w option) various times, but still nothing happened; my iphone is bricked. I tried restoring with Apple, but I got error code 1013. I later tried jailbreaking it again and re-installing Cydia, and the installation froze at around 80%. Help, please? I really wanna get up and going, dont even care if I lose my files.

    Anybody?

    Thanks in advance
     
  2. CZK macrumors 6502a

    Joined:
    Oct 25, 2010
    #2
    Try restoring it on another computer.

    Also for your 1013 issue:

     
  3. paragoniq thread starter macrumors newbie

    Joined:
    Jan 6, 2011
    #3
    Thanks.

    I found the problem: TinyUmbrella was installed and I had iTunes re-routed to the Cydia servers. After I unchecked that box, everything went smooth.

    Thanks though!
     

Share This Page