Help! Burning data DVD's

Discussion in 'Mac Apps and Mac App Store' started by AngryLawnGnome, Feb 5, 2004.

  1. AngryLawnGnome macrumors regular

    Jan 5, 2004
    I wanted to burn some dmg/toast files onto dvds to make space on my hard drive on my powerbook G4. I used some apple dvd-r discs (2x) on a 1x superdrive and it would burn halfway through and stop. (I put less than 4 gigs in the disc "folder" and it copied fine. When I hit burn it got about halfway through and an error occured, stopping the burn and ruining the dvd.) Then I tried using toast titanium 6 and the same thing happened. I have burnt video dvds in the past but for some reason this won't work. Also, it's not the file as I've tried using different files and the same thing happened. Help anyone?
  2. tomf87 macrumors 65816


    Sep 10, 2003
    I have burned just the DMG files onto DVDs through Finder with no problem.

    Are you opening the DMG files and using burn from Disk Utility? If so, maybe a CD-imaged DMG file can only burned back to a CD. I'm confused now...
  3. varmit macrumors 68000


    Aug 5, 2003
    might be an solution, not an answer

    I understand that you aren't burning dmgs, but trying to put them onto a disk UNmounted, as in just moving your dmgs off your PB.

    "The only option after a failed burn is to quit, so I went looking around and found the image it creates of the updated CD.

    It is found in the /tmp/ directory, and will stay there until you hit Quit in the updater, then it will vanish. So if your burn fails through the updater, then before you hit Quit, head over to the /tmp/ directory and copy the image to another location. After quitting the updater, try and burn it using Toast or Disk Utility."

    I got this answer over on Under "A fix for failing DiskWarrior CD update burns". Same problem, that is the only solution that I see.

    you might want to use a bad dvd to get it to fail, then a good one to burn.
  4. AngryLawnGnome thread starter macrumors regular

    Jan 5, 2004
    More info

    thx varmit, it didn't work, but i've got some more info now. I found this app called YuBurner (0.6.2) which burns just data dvds and tried that. The burn filed sure enough, but the alert provided some info.

    "Burn Failed - The burn to the MAT****A DVD-R UJ-815 drive failed. The device drained its buffer without burn underrun protection." (The stars were actually the letters S H I and T . I guess the forum blocks that.)
    Can anyone help me make sense of this?

    By the way varmit, the /tmp/ folder was no where to be found.

Share This Page