[HELP] Can only load Google on Safari iOS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by alxfg, Nov 16, 2016.

  1. alxfg macrumors newbie

    Joined:
    Jul 13, 2010
    #1
    Hi,

    since this morning, I have the following problem on my iPhone 6s : I can't seem to go on any website using Safari or another browser (tried with Brave) on my phone except for google.com.
    I can do searches, see the results, but whenever I click on any of the links or whenever I type any other address directly I get a "Safari cannot open the page because the server cannot be found" error.

    The strange thing is that I can go online using Facebook, Reddit and such, but whenever it needs Safari, it doesn't work.

    I've already tried the following, to no avail :
    - rebooted
    - did a soft reset
    - reset the network settings

    I can only try on 4G as I don't have a wifi network I can connect to where I am now.

    Any idea where this might come from?

    Running iOS 10.1.1 on an iPhone 6s.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Have you tried clearing Safari cache and data in settings?
     

Share This Page