Help: Cannot boot into Disk Utilites. Is there a workaround?

Discussion in 'Mac Basics and Help' started by NJRonbo, Dec 9, 2012.

  1. NJRonbo macrumors 68000

    Jan 10, 2007
    Boot and hold down the C key.

    Always worked for me.

    Now, it longer does on my iMac.

    The computer boots to the white screen with the apple logo and just hangs.

    I tried it with both Snow Leopard DVD in the drive and without. Both same results --- it just hangs.

    Any reason why it isn't working? If the Snow Leopard DVD is dirty and can't be read could that be a reason?

  2. JediMeister macrumors 68040

    Oct 9, 2008
    Was your Mac pre-installed with 10.6 or was it upgraded? The disc you are using, is it one that came with your Mac or from another computer, maybe a retail version of 10.6? If your Mac shipped with 10.6 already on it, depending on the build on the disc, it may not work. You must have a disc inserted for the boot to C to work. If you have upgraded to 10.7 or 10.8 you can boot to OS X Recovery by holding Command+R on startup. The option for Disk Utility will be the second to last after selecting the language to use. And lastly, yes, if the disc is scratched and cannot be read by the disc drive, it could behave as you have described.

    If push comes to shove, you can run the Verify/Repair Disk through command-line. See here.
  3. NJRonbo thread starter macrumors 68000

    Jan 10, 2007
    It took me hours to figure that out, and I only did because I found another answer exactly like yours in Apple Support.

    I thank you.

    Yes, the problem was, I wasn't using the gray install disc that came with my iMac. An entire afternoon wasted attempting to reason why I couldn't boot up with a normal Snow Leopard install disc.

    Live and learn

Share This Page