Help Cannot Boot

Discussion in 'macOS' started by goaliemaster121, Mar 19, 2008.

  1. goaliemaster121 macrumors newbie

    Joined:
    Mar 19, 2008
    #1
    ok, my mbp was working fine for a bit, but when i tried to use time machine it didnt work with error -43 "file not found". i figured it just wasnt installed properly. so i booted up my leopard install disc and did archive and install. well, about twenty minutes in to the installation it came up with an error, saying that it could not install "BSD" (i dont know what that it)". not thinking anything of it i just restarted and tried to install again. only this time, when it checked to see if i had osx 10.4 or later, it denied that i did. i suspect that the original installation was interupted before it could install a working os, because i cannot boot the os at all.

    PLEASE HELP ME i cannot install a fresh os, i cannot boot the old os, and repair disc does nothing. i have no idea what to do.

    thanks in advance
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    I suspect your disk has filesystem damage. To check this, boot from the Leopard install DVD, and instead of trying to install, open Disk Utility from the Utilities menu and verify your disk.
     

Share This Page