Help: Cannot do ML clean install from USB

Discussion in 'OS X Mountain Lion (10.8)' started by sa7078, Jul 25, 2012.

  1. sa7078 macrumors newbie

    Joined:
    Feb 27, 2008
    #1
    I have a Macbook Pro with Retina Display and I've downloaded ML and created a bootable USB key following every instruction very carefully.

    I booted from the USB and went into disk utility and wiped the rMBP SSD.

    I then reboot from the USB and it starts to install but then I get kicked out with a message: "There was a problem installing 'Mac OS X.' Try reinstalling"

    When I go into disk utility, I do see something on the left beneath the hard drive and USB drives under the black line called "disk 2" with a partition "Mac OS X Base System."

    Is this what's causing the problem?

    Right now I have a blank hard drive and when I boot without the USB key, it just flashes the folder with the question mark.

    Please help! :)

    I did make an appointment at the Genius Bar tomorrow in case I can't resolve this.
     
  2. macmcmc macrumors newbie

    Joined:
    Oct 11, 2012
    #2
    I had something similar, and on an SSD too. It might be that some state on the drive is messed up.

    Try this:

    Reboot and hold Opt+Cmd+P+R

    That resets the PROM (programmable read-only memory) that may be holding some persistent state of the drive.

    Worked for me, and I got my ML to install fine off USB!! Good luck!
     
  3. Sanz315 macrumors member

    Joined:
    Feb 22, 2011
    Location:
    Chicago, Illinois
    #3
    Thank you so much! I had this problem and you Sir solved it!!! :D
     

Share This Page