Help, cannot get winterboard to work after pwnage tool or blackra1n!!

Discussion in 'Jailbreaks and iOS Hacks' started by allaw, Nov 4, 2009.

  1. allaw macrumors member

    Joined:
    Nov 2, 2009
    #1
    I have a 3GS that's JB with pwnage tool having cydia and winterboard installed happily. This morning I installed blacksn0w and tried to unlock it, everything went find until it restarts. After that I can only get it to the silver apple logo and nothing happens. It will only accept Power+Home , it flashes then apple logo again. Since then I was only able to restore it with a mac and it will not let me use the previous 3.1.2 ipsw to restore, giving me an error code. So I was forced to restore to the apple 3.1.2. I then use blackra1n to JB it, work ok, installed cydia but once i install winterboard, it will only reboots to the apple logo, stuck again. After trying to restore/JB it multiple times and didn't help. Then I use pwnage tool to JB it, the process went ok, then once I installed winterboard and reboot it froze at the apple logo again. Can anyone help???

    Are there any other app I can use to put custom theme?
     
  2. allaw thread starter macrumors member

    Joined:
    Nov 2, 2009
    #2
    Found this link and ImpetuousRacer really made my day. All you have to do when installing winterboard is NOT click "REBOOT" when done. Manually exit cydia and turn the power off with the button. Worked perfectly.
     

Share This Page