Help. Cannot Reinstal OS to iMac

Discussion in 'iMac' started by aerlenbach, Jun 1, 2011.

  1. aerlenbach macrumors newbie

    Feb 8, 2011
    So I did something stupid...
    I took an old iMac from 2005ish? out of my mother's storage room at her office to try and give it a new life.
    So I take it home, turn it on, and start messing around with it. It's got a lot of old files and stuff that isn't needed, so I start throwing stuff away. After a few minutes it starts running really slow and isn't responding. So I restart it. Then the all-knowing "you effed up" screen pops up. As in...
    panic(cpu 0): inable to find driver for this platform "PowerMac8,1".
    And a bunch of other crap.
    I clearly threw away something important, and now the software needs to be reinstalled. Easy, right?
    So I find the disks for Panther. All 3 of them. And I look in the internet on how to do it because I've never tried to reinstall the OS on a computer before.
    The first site I looked to said to put the disk in, restart, and hold "D"
    I do that. It looks like it's working, it sees the disk, I click it, long story short, it doesn't work.
    So I look on a few more pages, and they're all telling me to restart while pressing "C". Okay.
    So I do that, it says to wait for an :apple: and a rotating gear. The apple comes, but the gear never comes. I looks as if the apple shifts to the right, and gets cut off a little bit, but after that, nothing happens. I try restarting with C a few more times, and the same result. Then I think "hmmm... D started to work before sort of, why not try that again?" So I try it while pushing D, and as it turns on, it makes the most Horrifying noise I've ever heard come from a computer, and then shows the "panic(cpu 0):" screen again. So now Idk wtf to do.
    Any suggestions would be lovely.
  2. dfine1966 macrumors 6502

    Apr 9, 2011
  3. con0095 macrumors newbie


    Jun 1, 2011
    Lee's Summit, MO USA
    help is on its way

    i heard that you should restart it normaly and a screen would pop up asking what you wanted to do with the disk. click boot to disk and that is all.

    ........i think.
  4. DewGuy1999 macrumors 68040


    Jan 25, 2009
    According to the shipping OS on that iMac is OS X 10.3.5 (Panther), what version are the Panther discs you're using?
  5. aerlenbach thread starter macrumors newbie

    Feb 8, 2011
    I took the computer to the Apple Store, and they said I deleted a system file that was so important, that their disks could not be read by my computer because my computer could not understand them.
    So I called Apple Care, and they're sending me the right disk. Turns out it was actually running Tiger.
    Thanks for your help though guys.
  6. wangkom macrumors member

    Oct 24, 2007
    Glad you got it figured out

Share This Page