HELP! Can't burn CDs....

Discussion in 'Mac Basics and Help' started by mm1250, Oct 28, 2007.

  1. mm1250 macrumors 6502

    Joined:
    Sep 3, 2007
    #1
    Hello,

    I seem to be having issues burning a data dvd on my new MacBook Pro I bought last week.

    I can burn CD-R and DVD+R but I am having a problem burning a cd that is DVD+R DL. Every-time I try to burn that kind of CD through either Toast or Disk Utility I get an error message that says "Unable to burn. The device failed to calibrate the laser power level for this media.".

    I know my SuperDrive is a DVD+R DL it shows it in the system information. Is it mabye the CD i bought? the one I have is Memorex Doublelayer DVD+R DL 8.5gb, 249min, 2.4x

    any help would be appreciated.

    Thanks
     
  2. Bruski58 macrumors newbie

    Joined:
    Oct 28, 2007
    #2
    Same Issue

    I have a MPB also and just tried to burn a Memorex DVD-R DL and get the message "the device failed to calibrate the laser power level for this media." I find it hard to believe it's the media but who knows. I also just upgraded to 10.5. I have never tried burning a DL before. It would be great to know what it is, but I know the drill, "Have you tried using different media?" So I guess I will.
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    What OS are you using? This would be useful info yanno.
     
  4. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
    #4
    Step 1: different media
    Step 2: slower speed
    Step 3: try this Here near the end
    Step 4: buy a CD/DVD laser cleaning disk and run that
     
  5. coleneshkin macrumors newbie

    Joined:
    Dec 2, 2007
    #5
    burning in iTunes 7.5 "failed to calibrate error"

    Hi-

    About a month ago I suddenly was unable to burn CDs in iTunes (never had any sort of trouble before). The error was "failure to calibrate laser power level"... the same error referred to by other users in this thread. My MBpro was under warranty, I brought it to Apple, they said it was probably a hardware issue. When I got a call from a Genius they said they didn't replace the drive because they were able to burn from a removable disk and that I should free up some space on my hard drive and the problem should be solved. I then replaced my hard drive with a larger one (I was planning on doing this before) and the problem hasn't been corrected. I still get the same error when I try to burn a disk in iTunes. Sometimes it will start "initializing" and then it will say "finalizing" and nothing will have been burned. Sometimes it will go through an entire burn and then nothing will be there when you go to play the disk in a cd player etc or it will sound scratchy. This is obviously not a hardware problem, per Apple. I've tried different burn speeds, different CD-R, nothing doing.

    Any ideas? I've been reading similar posts and i think that there doesn't seem to be a consensus on what to do... anything is appreciated!!

    Thanks.
     
  6. mchristie macrumors newbie

    Joined:
    Jan 11, 2010
    #6
    I was getting ...The device failed to calibrate the laser power level for this media.

    Open System Preferences.
    Click on "International"
    Under "Languages": Drag any of the other languages to the top,
    then drag English back to the top.
    Set "Order for sorted lists" to English
    Set "Word Break" to English (United States, computer)
    Close System Preferences
    Restart computer

    This solution is in an old archived thread from Apple.

    There are a tone of nay sayers but I had this error, did one look-up, tried the fix and it worked for me.

    I was getting ...The device failed to calibrate the laser power level for this media."

    Memorex DL media in a MacBook Pro.

    Applied the fix and it burns fine now.
     

Share This Page