Help: can't click any of the boxes and fullscreen for videos

Discussion in 'OS X El Capitan (10.11)' started by Ninjakiller111, Oct 30, 2015.

  1. Ninjakiller111 macrumors newbie

    Joined:
    Oct 30, 2015
    #1
    please someone help me fix this i can't click any of the boxes and fullscreen for videos doesnt work i've here are some screenshots Schermafbeelding 2015-10-30 om 20.14.03.png Schermafbeelding 2015-10-30 om 20.08.39.png
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    This looks odd. Have you installed anything recently that might explain this? Is System Integrity Protection still enabled (you can check this by typing csrutil status in Terminal)?
     
  3. Ninjakiller111 thread starter macrumors newbie

    Joined:
    Oct 30, 2015
    #3
    System Integrity Protection is still on and i havent installed anything
     
  4. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #4
    Is only your browser affected? Maybe a recent update of Firefox causes this? Or a Firefox theme or extension?
     
  5. Ninjakiller111, Oct 31, 2015
    Last edited: Oct 31, 2015

    Ninjakiller111 thread starter macrumors newbie

    Joined:
    Oct 30, 2015
    #5
    i have got a theme maybe it's that
     
  6. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #6
    See if you can reproduce the problem in other programs first. Update Firefox if possible. It's difficult to narrow it down, but I assume that it's not something that affects your system. Also see whether you can disable/remove your Firefox themes and extensions.
     
  7. Ninjakiller111 thread starter macrumors newbie

    Joined:
    Oct 30, 2015
    #7
    what do you mean reproduce the problem?
     
  8. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #8
    See whether the problem occurs in other programs too, aside from Firefox.
     
  9. Ninjakiller111 thread starter macrumors newbie

    Joined:
    Oct 30, 2015
    #9
    Ok i'll see
     
  10. Ritsuka macrumors 6502a

    Joined:
    Sep 3, 2006
    #10
    That theme seems a bit broken btw. Try with the default one and see what happens.
     

Share This Page