Help! can't get outgoing mail on Mail Mac Pro

Discussion in 'MacBook Pro' started by bonnieklemme, Nov 27, 2010.

  1. bonnieklemme macrumors newbie

    Joined:
    Nov 27, 2010
    #1
    It should be easy but I can't send my mails on my Mail Macpro laptop!

    Outgoing Server (SMTP): outgoing hotmail (offline)

    Server Name: smtp.live.com
    Custom port: 25
    I ticked the SSL box

    When I click on "Connection Doctor" I get this message: " Could not connect to the SMTP server.

    I do get all incoming emails. What I am doing wrong here? Why is the outgoing hotmail staying offline?

    I thank you in advance!
     
  2. kassandraoliva macrumors newbie

    Joined:
    Sep 9, 2011
    #2
    Hi I need some help as well...

    I have EXACTLY the same problem its driving me crazy I've tried everything!!!!:mad: did you end up figuring it out?
     
  3. realchimera macrumors regular

    Joined:
    Aug 23, 2011
    Location:
    Boston
    #3
    Maybe the port is wrong. You should try 995 or 587
     
  4. Doc69 macrumors 6502

    Joined:
    Dec 21, 2005
    #4
    I've had the same thing happen to me twice over a couple of years. The solution was to do one or both of the following:

    1.
    Go to System Preferences/Network
    Select your connection in the left column and click Advanced
    Choose the DNS tab
    Add 8.8.8.8 and 8.8.4.4 to DNS servers in left column by clicking the + sign.

    2.
    Open Keychain access
    Search for your hotmail address = ***@hotmail.com
    Delete smtp.live.com - (Kind: Internet password)

    ----------

    Also, the settings I use for smtp.live.com in the Outgoing Mail Server (Edit SMTP Server List) are:

    Use Default ports
    Use Secure SSL
    Enter your username (email) and password.
     

Share This Page