Help - Can't get the ringtone bell icon to show up in my column...

Discussion in 'Mac Basics and Help' started by FloridaMac, Sep 20, 2010.

  1. FloridaMac macrumors regular

    Joined:
    Dec 15, 2008
    Location:
    Destin, Fl
    #1
    All of a sudden I no longer have the bell icon showing up on my itunes library. The odd thing is when I go to view>view options, "ringtones" is not even on the list of things to check. I don't know where it went. There used to be a bell icon next to the song and all you had to do was click on it and you could then make your ringtone. It used to be so easy. Can anyone help? I even tried to right click on the song and go to create ringtone, but that doesn't show up either. Is there some setting I don't know about? Thanks.
     
  2. noobsauce macrumors member

    Joined:
    Mar 23, 2010
    #2
    Go into Itunes preferences, then make sure the 'ringtones' checkbox is checked under where it says show
     
  3. FloridaMac thread starter macrumors regular

    Joined:
    Dec 15, 2008
    Location:
    Destin, Fl
    #3
    that's not what I'm asking. I believe what your referring to is when you go to preferences and check ringtones it just means that you want that to show up in your left hand column. Anyways, it's always been checked...I've never not checked that box.
     

Share This Page