help: can't restore 4.2.1 (have SHSH blobs_)

Discussion in 'Jailbreaks and iOS Hacks' started by jayo123456, Mar 14, 2011.

  1. jayo123456 macrumors regular

    Joined:
    Jun 29, 2010
    #1
    havn't put 4.3 on.....just trying to restore from 4.2.1 to 4.2.1. (I installed openssh, and it was draining my battery, so went for restore)


    It keeps giving me errors. First is error 1013. I tried 'exit recovery' in tinyumbrella, just resets phone but stays in DFu mode i believe it is.

    Tried putting in hashtags in hosts file. Tried getting rid of the apple.gs lines alltogether, but then when I try to restore, itunes gives me 'iphone cannot be restored at this time....contacted or is temporarily unavailable'.


    what now????? :mad:
     
  2. Shockwave78 macrumors 65816

    Shockwave78

    Joined:
    Jul 10, 2010
    #2
    I had the same exact problem when trying to update from 4.1 to 4.3 the other day, I would have rolled back since my have my SH saved but i just wanted to try it out.

    The 1013 error is normal, you actually want to see that I believe, it means your baseband was not updated i think or you know tinyumbrella is working if you get that error.

    My phone would restore but i could not get past the itunes/usb image before actual boot up. Kicking the phone out of recovery did not work either with TU, entering DFU mode and then fixing recovery did not work either with TU. .

    Finally after about 3hrs i restored back to 4.1, then immediately jailbroke the phone with Greenpoison, the phone still would only boot to the itunes/usb screen, BUT, after jailbreaking the kick the phone out of recovery mode works in Tinyumbrella, i have no clue why but it works everytime after you jailbreak it. (i did this about 3 times to confirm)


    So basically do this..

    1. Restore with the tinyumbrella servers running
    2. Jailbreak with Greenpoison after it goes to the itunes/usb screen
    3. after your back at the itunes/usb screen after jailbreaking, Run tinyumbrellas' kick out of recovery command
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Correct.
    After you restore to 4.2.1 and you get the error you're in recovery mode just run the latest greenpoison.
    Then once that's done you're good.
    Just put in your sim and activate the phone thru itunes and you're back on JB 4.2.1
     
  4. jayo123456 thread starter macrumors regular

    Joined:
    Jun 29, 2010
    #4
    thnkx guys....works perfect. Just had to use greenpoison while on that screen.


    googld for an hr or so....kept taking me in circles.
     
  5. Davinccy, Mar 24, 2011
    Last edited: Mar 24, 2011

    Davinccy macrumors newbie

    Joined:
    Mar 24, 2011
    #5
    I am having problem restoring from JB 4.2.1 to 4.2.1. I am encountering a (1601) error during "Preparing iPhone to restore...". I followed the steps in this guide. What could the problem be?

    [​IMG]

    Update: My iPhone's screen is white during "Preparing iPhone to restore..." stage and when the error occured. iPhone screen is still white even after closing the error dialog box. Please help. Does it mean it's still restoring and I should just leave it?
     

Share This Page