iPhone HELP!! Can't revert from iOS 6.0.1 to 5.1.1?

Discussion in 'Jailbreaks and iOS Hacks' started by Me.double.g, Dec 2, 2012.

  1. Me.double.g macrumors newbie

    Joined:
    Dec 2, 2012
    Location:
    NYC
    #1
    Help! I just bought an iphone 4s yesterday running iOS 6.0.1, my first smart phone, I'm excited! The phone has all the SHSH blobs saved, I want to Jailbreak and run Cydia. The previous owner had jailbroken the phone before and had no problems, but he eventually update to iOS 6.

    I backed up my phone, then ran the latest version of Red Snow (Mac version) trying to downgrade from 6.0.1 to 5.1.1 (I have my blobs saved and the proper IPSW firmware file) but it won't work? I've tried a few times, but I always get the same error message.

    Where am I going wrong? I've tried to figure out myself online, but am stumped, I would appreciate any help I can get, thanks!
     

    Attached Files:

  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Currently you cannot downgrade a 4S from 6.0 or 6.0.1 even with blobs.
     

Share This Page