HELP!!! CDR problem, but it's not scratches! Can anything be done?

Discussion in 'Mac Basics and Help' started by motulist, Apr 7, 2007.

  1. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #1
    Help!!!

    I tried to copy all the files off of a CDR full of pictures I burned about a year ago, and most of the files transfer seemingly fine, but some transfer without an error but are actually damaged when I open in an image viewer, and others don't copy at all and fail with a finder error. The ones that open fine are at the beginning of the files listed alphabetically in list view, then around letter J I start to get pictures that transfer slowly but without error but are actually damaged when opened, and then at letter S I get finder copy failures, then around T I start to get slow transfers that complete again.

    I've tried reading the disk in 2 different drives, but I get the same problems on the same files in both drive. There are some scratches on the disk, but nothing major, and I've already tried to buff them out with toothpaste, but it had no effect good or bad, so I don't think it's a scratch problem. Is there anything at all that can be done with a CDR that has digital problems (as opposed to mechanical problems like scratches)?

    finder error:

    When I run Disk Utility it reports the error:

    When I ran the program Drive 10 it reports:


    HELP!!!
     
  2. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
    #2
    If the disc is over a year old, it's possible the problems are due to what's called "bit rot." Depending on the quality of the CDR and how the disc is cared for, some discs experience bit rot faster than others.

    How was the disc cared for in the last year? In a case away from light, perhaps?
     
  3. motulist thread starter macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #3
    It can't be from environmental conditions because they've been kept in a closet and I've just completed burning all 3 or 4 hundred of my old cdr's going back for years onto DVDr and giving them PAR files. And there were only 2 that had a problem, but they are not nearly the oldest ones and they both came from a different time period and different manufacturer.

    What could cause that node size error? And do you think that error is actually accurate or is it just an artifact of some other problem with the disk?
     
  4. Frisco macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #4
    You can try copying the bad cd to another cd. Sometimes that has worked for me. Good luck!
     

Share This Page