Help - Cell data not working at all after failed tethering attempt (3GS on iOS4)

Discussion in 'Jailbreaks and iOS Hacks' started by Heimwerker, Aug 4, 2010.

  1. Heimwerker macrumors newbie

    Joined:
    Aug 4, 2010
    #1
    I upgraded my 3GS (new bootrom) to iOS4 last night and then tried the benm.at configuration for tethering without jailbreaking. Unfortunately that didn't work and worst of all, now I get no cell phone data at all.
    Restoring the phone hasn't solved the problem, it seems that the settings are not reset to the original ATT settings...

    Any advice?
     
  2. NoStopN macrumors 6502

    NoStopN

    Joined:
    Jul 13, 2010
    Location:
    Murfreesboro, TN
    #2
    I'll have to lean on some of the more experienced users here. I think there is a way to activate it in iTunes. I thought I read that somewhere. Who knows, I could have just finished smoking crack.
     
  3. Heimwerker thread starter macrumors newbie

    Joined:
    Aug 4, 2010
    #3
    Nobody knows what to do?
    I don't really want to take it to the Apple store like this, if the restore doesn't reset the carrier settings it's a bit obvious that I messed around with it...
     

Share This Page