Help code 1013

Discussion in 'Jailbreaks and iOS Hacks' started by nwmtnbiker, Apr 15, 2011.

  1. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #1
    I keep getting "the iphone count not be restored. an unknown error occured (1013). Whats that? I'm trying to restore to 4.3.1. I did save in tinyumbrella.
     
  2. gooddeal macrumors regular

    gooddeal

    Joined:
    Aug 3, 2008
    Location:
    PA
    #2
    That error is o.k. If you want to JB, you can just put into the DFU and run redSnow
     
  3. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #3
    I've tried dfu and cant get it and i've been useing pwnage. It goes all the way to the apple verifying and then I get the 1013 code.
     
  4. gooddeal macrumors regular

    gooddeal

    Joined:
    Aug 3, 2008
    Location:
    PA
    #4
    Hmmm, when I used pwnage to upgrade to 4.3.1, I got weird error code so, I just reinstalled to the stock firmware.

    You can try to use the fix recovery from Here to kick out from the recovery screen.
     
  5. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #5
    It won't let me restore to 4.3.1 only to restore and upgrade to 4.3.2… The fix recovery has been running for like 10 minutes and doesn't seem to be do anything...
     
  6. gooddeal macrumors regular

    gooddeal

    Joined:
    Aug 3, 2008
    Location:
    PA
  7. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #7
    Thanks for for instructions that's exactly what I've been attempting without the fixrecovery43 though. I've been at the fixrecovery screen for 10 minutes or so now and still hasn't came to life… It said "no matching processes belonging to you were found/waiting for device to enter DFU mode/setting to configuration 1,setting to interface 0:0 and open device with numbers and letter, and it's said that about a thousand times lol… over and over…

    *EDIT* iphone just went off and came back on and started all over again.
     
  8. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #8
    have you done a search on here for error 1013? clearly you haven't.

    Lots of people had this issue. it was fixed by editing the etc/hosts file.
     
  9. gooddeal macrumors regular

    gooddeal

    Joined:
    Aug 3, 2008
    Location:
    PA
    #9
  10. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
  11. gooddeal macrumors regular

    gooddeal

    Joined:
    Aug 3, 2008
    Location:
    PA
    #12
    ...to help others with similar issue...which method did you use to get it working? DFU mode or the editing the host file.
     
  12. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #13
    I used the editing host file. DFU didn't seem to stick…

    One more question hope its not to much to ask. Searched some but didn't really see any specific answer. I was running redsnow yesterday and just jb with pwnagetool. Can I go ahead and restore from the back-up of redsnow or set up as new?

    Thanks again for all your help!
     
  13. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #14
    You can also just uncheck the host file box under the advanced tab in TU.
    (instead of going through terminal and such)
     
  14. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #15
    I tried that but it didn't work either. Something about tu releasing the ipsw but not the baseband.

    Maybe because of 4.3.2 being released?
     
  15. forcetactic macrumors 6502

    Joined:
    Jul 30, 2010
    #16
    My friend just preserved BB to 4.3.2 but can't get out of recovery mode (1013). Any way to do this? He says fixrecovery 4.3 does not work
     
  16. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #17
    ^^^did you follow the link I posted? Or are you looking for someone to hold your hand?
     
  17. forcetactic macrumors 6502

    Joined:
    Jul 30, 2010
    #18
    Then that would defeat the point of preserving the BB wouldn't it? :rolleyes:
     

Share This Page