Help configuring Logic X

Discussion in 'Digital Audio' started by Wordsake, May 31, 2014.

  1. Wordsake macrumors newbie

    Joined:
    May 31, 2014
    #1
    Well, I'm having some recording issues. The equipment I have has work with many other DAWS throughout the years, and still does. I'm switching over from Adobe Audition 3.
    Sennheiser MK4
    Shure X2U - Interface

    The problem I've been running into is that my recording levels are so low. I'm picking up audio but it sounds so dim compared to a recording I was getting with the same equipment in a different program. My interface settings are all in proper adjustment. My gain on my interface is up. I've tried this setup with a different mic as well. Help very much appreciated.
     
  2. sonsofnarcissus macrumors newbie

    Joined:
    May 20, 2014
    #2
    Are your mic devices settings correct in Logic's preferences menu. Perhaps, it's your internal mic that's being used to record instead of the externals? Use the input monitoring feature and speak into your mics and see if the signal is being captured?
     
  3. Wordsake thread starter macrumors newbie

    Joined:
    May 31, 2014
    #3
    They're correct, My Shure interface is selected in my input in the preferences. And I'm picking up audio with the external microphone it's just super low audio. When I switch the preferences to my internal microphone on my Mac the audio is then loud enough with no problems. Also when I'm monitoring the audio being produced i can hear it perfect through my headphones.
     

Share This Page