HELP - Crazy crash-type issue with Absinthe

Discussion in 'Jailbreaks and iOS Hacks' started by DouglyStyles, Apr 29, 2012.

  1. DouglyStyles macrumors newbie

    Joined:
    Oct 20, 2011
    #1
    My 4S (IOS 5.0.1) has been jailbroken with absinthe for a while now. I have had no issues (the occasional crash and need to respring, but no big deal). Yesterday, when i looked at my phone, my lock screen was back to normal (as if it had crashed), i unlocked the phone to find all my tweaks were no longer applied (but no apology error with the option to respring). Cydia was still there as was some aps like bitesms (which i can still open) and activator, which crashes immediately after i open it. I can open and use cydia and when i tried to reinstall some of the apps, they install no problem, but i cant use any of them (some of them require a respring after instal and my phone will even do that no problem - just goes back to normal iPhone interface with no tweaks applied.)

    My first instinct was to try to reinstall absinthe, but when i tried it just says its already installed and wont continue.

    Has anyone had this issue or heard of anything like it? I cant find anything like it anywhere??

    Any help/suggestions would be greatly appreciated! Thank you!
     
  2. b0bab0i macrumors regular

    Joined:
    Jan 10, 2012
  3. DouglyStyles thread starter macrumors newbie

    Joined:
    Oct 20, 2011
    #3
    Basically stuck in safe mode, with no option to respring.

    Also, i can open winterboard (the icon is on my home screen but there is no winterboard option in settings). When i open it i can choose themes as normal and then choose respring, phone resprings, but then nothing changes. Its pretty weird. I was thinking of just reinstalling 5.0.1 and starting from scratch?
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    Wirelessly posted

    Continue trying to troubleshoot the issue. Unfortunately you can not restore to 5.0.1 on the 4S. It's one of the main reasons people are hoping pod2g releases the 5.1 jailbreak now instead of waiting for ios6.

    If you can't not find the cause of your problems you might be forced to upgrade to 5.1. I've never experienced nor ever read about the symptoms you are describing. If I were you I would follow the standard protocol for troubleshooting i.e. uninstall the most recent tweaks one by one and work backwards until you find the culprit.

    Good luck and let us know if you find out the problem!
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    If you are in SafeMode, have you tried removing WB via Cydia, then hold Power and Home button to reboot. Keep removing items recently added until phone boots normally.
     
  6. DouglyStyles thread starter macrumors newbie

    Joined:
    Oct 20, 2011
    #6
    Turns out it was WB. I uninstalled WB, rebooted, reinstalled and everything was back up and running fine... But then it happened again within a few min, so i did the same again, and all is - or appears to be - stable now. Must be some glitch with WB on my phone? Oh well, nothing was lost, no harm, and an easy fix. Thanks all for quick replies!
     

Share This Page