Help! "Currently No Settings" error in Catalyst Control Center in Bootcamp

Discussion in 'Mac Pro' started by timidhermit, Jul 17, 2015.

  1. timidhermit macrumors regular

    Joined:
    Jul 6, 2011
    #1
    I have a Mac Pro 5,1 with 2 genuine Apple (not-flashed) Radeon HD 5770 graphics card crosslinked.

    I am running Windows 7 64-bit SP1 under Boot Camp.

    After installing Windows, I installed the Apple Boot Camp drivers 5.1.5621.

    Unlike other Boot Camp drivers (such as 4.0.4033 or 5.0.5033), 5.1.5621 has ATI Catalyst Control Center.

    However, whenever I tried to start ATI Catalyst Control Center, I get an error message "Catalyst Control Center cannot be started... There are currently no settings that can be configured using...".

    I have .Net Framework 4.5 pre-installed and Visual C++ 2012 prerequisites already installed.

    What went wrong? Help!
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Did you try the newest driver in AMD website? There is no requirement to use the Apple driver in bootcamp. It's just Windows, most likely it's better to use the most up to date AMD driver for your 5770x2 setup.
     
  3. timidhermit thread starter macrumors regular

    Joined:
    Jul 6, 2011
    #3
    I did and was ultimately the "fix" that I used to get the Catalyst Control Center working.

    However, this should not be needed, as the Boot Camp driver sets from Apple should have worked without any issue. Thus, I am still interested in understanding what I did wrong in the first place, since this problem may recur whenever I need to update my Boot Camp drivers.

    Is there a bug in the driver packaging in Apple Boot Camp drivers 5.1.5621?

     

Share This Page