[HELP] Cycorder doesn't work on iPhone 3G 3.1.2 Jailbreak Firmware

Discussion in 'Jailbreaks and iOS Hacks' started by daynie, Nov 7, 2009.

  1. daynie macrumors newbie

    Joined:
    Nov 7, 2009
    #1
    All,

    ● Cycorder only blink for a second than dissapear, after jailbreaking iPhone 3G into 3.1.2 firmware.. what happen?
    ● Is there any dependencies file should be install?
    ● What other Video Recorder compatible in iPhone 3G 3.1.2 firmware (incase Cycorder isnt compatible)?
    Any suggest would so appreciate, :)

    thanks
     
  2. Blinkwing macrumors member

    Joined:
    Sep 23, 2009
    Location:
    New Zealand
    #2
    Cycorder does the same thing on my iPhone 3GS 3.1.2 JB and I have no idea why.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Cycorder worked fine on my 3G on fw 3.1.2 prior to me selling it. It was not unlocked however, just JB.

    As far as a 3GS, since Cycorder was written for 3G hardware/software, not sure if it will run on 3GS. Why would you need it anyway, 3GS has video recording OOTB.
     
  4. jayeskreezy macrumors 65816

    Joined:
    Mar 3, 2005
    #4
    I had the same problem and even emailed the developer with no response. My phone is jailbroken but it isnt unlocked. However, after googling it a few times it seems that Cycorder is for pre-3GS models and the built in video recorder on the 3GS supposedly records at a better framerate than cycorder.
     
  5. BergerFan macrumors 68020

    BergerFan

    Joined:
    Mar 6, 2008
    Location:
    Mos Eisley
    #5
    It worked fine on my 3G. Never tried it on my new 3GS.
    I Can't see why you would want it on a 3GS though. :confused:
     
  6. jasko macrumors 6502

    jasko

    Joined:
    Dec 26, 2006
    #6
    working fine on my 3g with the latest firmware. :confused:
     
  7. daynie thread starter macrumors newbie

    Joined:
    Nov 7, 2009
    #7
    Thankyou all,
    finally work use macosvile version on 3G fw 3.1.2
     
  8. amluvcw08 macrumors newbie

    Joined:
    May 11, 2011
    #8
    having same problem with cycorder

    I bought my iphone 3g used and jailbroken. I know nothing about it except when i downloaded cycorder it doesn't load. It just goes black and then back to my regular screen. can someone help me out. i do not even know how to find out what system i have on my phone. thanx
     
  9. Granitel, Aug 8, 2011
    Last edited: Aug 8, 2011

    Granitel macrumors member

    Joined:
    Jul 27, 2011
    #9
    New to Apple, I'm trying to find a solution for this problem in the MacRumors record over here for my new (to me) jailbroken/unlocked iPhone 3G iOS 4.2.1:
    - Why would Cycorder simply flash black & blank out on a jailbroken Ios4.x iPhone 3G?

    If anyone comes here with a solution to this problem, it would be great to cross reference (so all benefit) back over there.

    So far, our 'options' are potentially:
    1. Find a newer (more stable) version of Cycorder (doesn't seem likely)
    2. Figure out what's actually wrong with Cycorder on iOS 4.x (again, not likely)
    3. Backtrack to an older (more stable) operating system (as kindly suggested multiple times by labman)
    4. Find an iPhone 3G video recorder app that 'will' work with iOS 4.2.1

    On that fourth endeavor (finding a video recorder that will work with iOS), I find googling that Qik and Camerca and Video Recorder are all mentioned ... so I'll try each of those and report back into the canonical thread so that, now and in the future, all our video-recording options will be adequately discussed.

    Note: I sure HOPE we don't have to downgrade the iOS just to get video recording capability! :(
     

    Attached Files:

Share This Page