HELP! Deleting secure items from Trash?

Discussion in 'macOS' started by Yaja123, May 1, 2005.

  1. Yaja123 macrumors regular

    Mar 19, 2005
    I made some copies of my HD onto a Lacie drive using silverkeeper.

    anyway, i deleted all my copies (50gb's worth) and they went to the mac trash, or so it looks.

    i just tried to empty the trash and it gets to a certain point and says "The operation could not be completed because the item "wmphelp.htm" is locked" - the two buttons, stop or continue. if i chose continue then it comes up with the same message.

    so at the moment i cant empty the trash... or is it virtual trash?

    in the last week i did turn on File Vault.... ??

    anyone know what i can do? thanks
  2. dave_mac macrumors newbie

    Apr 13, 2005
    I'm not sure this will help but try holding down your curser over the trash icon untill a dia box open's saying " empty trash " and then click that box.

    Its worked for me with locked files before

    Good luck.

    :) :)
  3. Yaja123 thread starter macrumors regular

    Mar 19, 2005
    just restarted and then repaired the permissions - deleted everything.

    should have known the 'ole restart' solution would do it! ;)

    thanks anyway.

Share This Page