iPad Help:Device is not eligible for the requested built

Discussion in 'Jailbreaks and iOS Hacks' started by memko, Jan 6, 2013.

  1. memko macrumors member

    Joined:
    Oct 24, 2011
    #1
    I've tried editing host files and using TU and I'm still getting such error trying to update or restore

    Jailbroken ipad3.3
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  3. memko thread starter macrumors member

    Joined:
    Oct 24, 2011
    #3
    I'm trying to update and restore to iOS 6.0 .
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  5. memko thread starter macrumors member

    Joined:
    Oct 24, 2011
    #5
    I'm on 5.1.1 . No I don't have the SHSH .
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    if you don't have SHSH's for 5.1.1 or 6.0 you can't restore to those.

    Only restore option is to 6.01 without a jailbreak (for the moment)
     
  7. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #7
    If you don't have the ingredients for the recipe then you can't make pinnaple jb pie. Sorry, always save SHSH.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Why would you want to go to 6.0 and not just let itunes restore it to the latest 6.0.1?
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    This ^^ (+100)
     

Share This Page