Help! Disable Macbook pro trackpad touch rotation zoom

Discussion in 'MacBook Pro' started by jasper7777, Jul 14, 2011.

  1. jasper7777 macrumors newbie

    Joined:
    May 5, 2007
    #1
    Trackpad touch features driving me crazy in Indesign.

    I am trying to disable my 17 inch macbook pro track pad touch features. Working in Indesign and suddenly a text box rotates or zooms in zooms out.
    Driving me nuts.

    I went into system preferences / track pad / and turned of all the check marks
    to disable and they pop back on! How do I disable all the track pad two finger touch system preferences permanantly?
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    Believe it or not, you may actually have a permissions issue, but no, repairing permissions in Disk Utility won't fix it. Create a new user and verify that you can change the settings there. Check your own ~/Library/Preferences folder and make sure the preferences files in there are owned by you.
     
  3. jasper7777 thread starter macrumors newbie

    Joined:
    May 5, 2007
    #3
    I couldn't quite figure how to do what you said--
    but I went into the trackpad preferences again and I could change how fast the mouse tracking goes — and it it has saved the preference for mouse tracking-- so doesn't that mean I have permission? But it didn't save the touch preferences.
     

Share This Page