Help disabling 4-finger swipe

Discussion in 'macOS' started by anarchopath, Feb 16, 2013.

  1. anarchopath macrumors member

    anarchopath

    Joined:
    Feb 7, 2013
    #1
    How can I disable 4-finger swipe from switching spaces? I don't see it listed under the trackpad preferences...
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    It's actually a 3-finger swipe. It seems to be enabled/disabled with the preferences->trackpad->more Gestures->Swipe between full-screen apps
     
  3. anarchopath thread starter macrumors member

    anarchopath

    Joined:
    Feb 7, 2013
    #3
    Brilliant! Thank you.
     

Share This Page