Help! Disk Utility problem!

Discussion in 'Mac Apps and Mac App Store' started by allan_zip, Jan 28, 2006.

  1. allan_zip macrumors regular


    Feb 25, 2005
    Belfast, N. Ireland
    I just tried to verfify and repair permissions but disk utility keeps quiting with a message that says, disk utility is losing connection with disc management and cannot complete the task. I've searched for help on the forum but the only suggestion is to run disk utility from the panther installer disc. I've done this and am getting the same message. I tried Onyx as well... same message.
    My computer is still functioning fine despite the warnings that disk utility gives.
    I updated all my system software a couple of days ago and also updated Limewire after it wouldn't launch (java problem according to another thread). Limewire has since started quiting repeatedly, which is why i was trying to verify and repair in the first place. I don't need any help with limewire, someones been having the same trouble in another thread but i definitely need help with disk utility, coz this dosn't seem good.
  2. chibianh macrumors 6502a


    Nov 6, 2001
    There is this one utility called AppleJack that runs in single user mode. You can try that and see if it helps.

    Give that a try and see if you still get the same errors in single user mode.

Share This Page