help downloading 3.1.2

Discussion in 'iPod touch' started by rainbowizard, Oct 12, 2009.

  1. rainbowizard macrumors newbie

    Joined:
    Feb 10, 2009
    #1
    I have tried several times and at different times of the day to download the new 3.1.2 update to my1G iTouch 16G V3.1.1. Each time at the end of the download, I have gotten the error message "There was a problem downloading the software for the iPod "iTouch". The network connection timed out. Make sure your network settings are correct and your network connection is active, or try again later." I have tried each Auto window: Download and Install, Download Only, Cancel then Update in the iTouch menu, any suggestions? I'm using Windows XP, iTunes V 9.0.1.8
     
  2. Surreptitious macrumors newbie

    Joined:
    Aug 29, 2009
    #2
    My iPod touch 3g is doing the same thing. I wait for the 300mb thing to download and it also says that at the very end. I haven't found a fix yet. I'm on XP also. The iTunes store and any other iTunes downloads work fine.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    If both of you are using a WiFi connection have you tried with a Ethernet connection? Any chance both of you have the same ISP?
     
  4. elpmas macrumors 68000

    elpmas

    Joined:
    Sep 9, 2009
    Location:
    Where the fresh snow don't go.
    #4
    If all else fails, make an appointment with Genius Bar ^_^
     
  5. skypilot55 macrumors newbie

    Joined:
    Sep 7, 2009
    #5
    It took a while to download (I didn't time it, but at one point it said ~ 25 mins), but everything seemed to go OK. Can't say that I've noticed any differences in performance, yet.

    JB
     
  6. mreng macrumors newbie

    Joined:
    May 23, 2008
    #6
    Me too!

    I have the exact same problem, more than a dozen of re-downloading tries, and I only get errors!

    Using the latest iTunes, on Mac OS X Snow Leopard, 1st generation 16 GB iPod Touch with 3.1.1, connected directly to the Mac USB i.e. No hubs. And connected to my DSL router through wired ethernet connection.

    If any one have a real solution, please help.
     
  7. rainbowizard thread starter macrumors newbie

    Joined:
    Feb 10, 2009
    #7
    solution!

    Finally found a solution, Apple support article HT1275-Using MSCONFIG to trouble shoot conflicts in Windows XP. Just follow the step by step and you'll solve the problem. Hope this helps!
     

Share This Page