Help: Emoji & special character map not showing

Discussion in 'macOS High Sierra (10.13)' started by Vaakuna, Mar 30, 2018.

  1. Vaakuna macrumors newbie

    Vaakuna

    Joined:
    Dec 30, 2015
    Location:
    Nordic
    #1
    Hi, guys.

    Running macOS: HS 10.13.3

    Been having intermittent problems with my special character map realising on-screen when ticking the option under 'Edit' from the menu bar. I've as well tried hotkeying it but to no avail.

    Would love a workaround (that works) or a tweak such that it reliably appears as it used to.

    Cheers for the read here.
     
  2. Lunder89 macrumors 6502

    Lunder89

    Joined:
    Oct 16, 2014
    Location:
    Denmark
    #2
    Not sure if this is what you are looking for, but if you bring up the emoji panel (CTRL + CMD + SPACE) there is a lot of symbols in the bottom. And there is also a search field in the top.
     
  3. Vaakuna thread starter macrumors newbie

    Vaakuna

    Joined:
    Dec 30, 2015
    Location:
    Nordic
    #3
    Thanks for weighing in, Lunder. I unfortunately cannot get the panel to show – whether via menu bar or hotkey. Nothing, in other words, manifests on the screen when I perform either action. :(
     
  4. Lunder89 macrumors 6502

    Lunder89

    Joined:
    Oct 16, 2014
    Location:
    Denmark
    #4
    Oh, sorry, read as if you hadn't tried the shortcut.

    You could try reinstalling macOS High Sierra, without deleting the drive. That will leave all your stuff in place, and just "repair" the OS.
    Remember to make a backup of everything though.
     

Share This Page