Help (Error=12)

Discussion in 'Mac Pro' started by BGF, Mar 4, 2012.

  1. BGF macrumors newbie

    Joined:
    Mar 4, 2012
    #1
    I have a major project due in FCP in a few days and I ran into the following problem;

    All my systems show plenty of memory yet my autosave comes on frequently and now FCP won't let me do a voice over saying...."Insufficient memory quit any unused applications or install more system memory".

    I checked the console and it shows err0r code=12

    If my system has plenty of memory what's going on???

    Please Help....a panicked trial and error Guy!
     
  2. initialsBB, Mar 5, 2012
    Last edited: Mar 5, 2012

    initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #2
    You didn't specify which version of Final Cut you are using, and neither your OS X version…

    I'll assume you are using FCP 6 or 7. It's possible your project has become too large. These versions of FCP are notorious for being limited in the quantity of RAM they can access, so even if you had 128 GB RAM in your machine it wouldn't change anything. If you do a "Get info" on your project file, how much does it weigh ?

    As a workaround you can try and create a blank new project and copying your sequence over from your editing project. Save the new project with a new name, close the old project and restart Final Cut and/or the machine. This would at least let you record the voice over.

    You can also record the voice over directly in QuickTime Player 7 Pro and QuickTime Player X. This lets you save the files as AIFFs that you can import into Final Cut. You specify your audio source in System Preferences.

    Another problem could be certain files you have imported recently. Sepcifically images such as high resolution JPEG/PSD/TIFF files may cause Final Cut to slow significantly as it tries to load the whole file into RAM, thereby reducing available space for other tasks.
     
  3. BGF thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #3
    Thanks for the info Initials, I do have a pile of Jpeg's in this one and that appears to be the problem. I ended up changing the sequence render to RGB, trashed some needless applications, and it has let me continue on although it is still a little sluggish when I move about to quickly, I should still be able to finish....lesson learned...cut back on the jpeg stills! If I have any more problems I will try your suggestion.
    Thanks again Initials...
    BGF
     

Share This Page