help! error when restoring iTouch 4g

Discussion in 'iPod touch' started by blackhelio, Mar 14, 2012.

  1. blackhelio macrumors newbie

    Joined:
    Mar 14, 2012
    #1
    Hi im trying to restore my ios 4.33 to version 5.0 but everytime i try to do it i get error 3194. Ive tried everything, restore mode, dfu mode, the tiny umbrella method, hosts file... but nothing seems to work. please help me.
     
  2. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #2
    if you are on windows

    head to c:/windows/system32/drivers/etc -> hosts(open w/ notepad)
    (back up the file just incase)

    delete anything that looks like this

    "11.222.33.444 gs.apple.com"

    save the file.

    Try again.
     
  3. blackhelio thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #3
    it didn't work, I get the same error message. The only time it worked was with iFaith, but I don't want to downgrade, I want to upgrade, just not to 5.1 because there's no jailbreak for it.
     
  4. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #4
    Have you tried iReb and then using "shift-click" on the restore button using the specific IPSW you want to use, in iTunes? run on sentence

    I believe redsn0w has that ability too.
     
  5. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #5
    Other than that you can try to use a older version of iTunes and sometimes that works. Just going off of the information given :)
     
  6. swingerofbirch macrumors 68030

    Joined:
    Oct 24, 2003
    Location:
    The Amalgamated States of Central North America
    #6
    Try this:

    http://support.apple.com/kb/TS3694#error3194

    It basically just tells you to make sure you have the newest version of iTunes.

    Somewhat non-intuitively, if you scroll back up to the very top of the page, there's more info on error 3194. Here's the text (there's no anchor link):

    "This device is not eligible for the requested build: Also sometimes displayed as an "error 3194." If you receive this alert, update to the latest version of iTunes. Third-party security software or router security settings can also cause this issue. To resolve this, follow Troubleshooting security software issues.

    Downgrading to a previous version of iOS is not supported. If you have installed software to perform unauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. First you must uninstall the unauthorized modification software from the computer, then edit out the "gs.apple.com" redirect from the hosts file, and then restart the computer for the host file changes to take affect. For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart. Also, using an older or modified .ipsw file can cause this issue. Try moving the current .ipsw file, or try restoring in a new user to ensure that iTunes downloads a new .ipsw."​
     
  7. blackhelio thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #7
    I've tried iReb as well as other DFU programs as well as creating a custom IPSW using Sn0wbreeze. Yes, I have the latest iTunes (10.6) I can't seem to get rid of this "Error 3194" it's driving me nuts! Thank you for all your reply btw.
     

Share This Page