Help/Experience with OWC Aura 240G SSD on 2012 11" MBA

Discussion in 'MacBook Air' started by igopogo, Dec 1, 2012.

  1. igopogo macrumors newbie

    Dec 1, 2012
    I purchased an 11" MBA with 64G. I purchased the 240G Mercury Aura Pro 2012 6G SSD. The process for swapping the SSD is very straightforward, but when I opened the OS X disk utility via internet recovery, the SSD was not recognized. I tried fdisk via terminal, but the only drive recognized is disk0, the OSX image, 1.2G. I reseated several times, performed PRAM reset at the suggestion of OWC tech. Cleaned the contacts with an eraser and alcohol at the request of OWC, and eventually returned the drive for replacement. The replacement drive, sadly, had the same issue.

    I WANT THIS TO WORK! I doubt I'm so unlucky as to get two bad SSDs in a row. Has anyone had success or failure with these drives on this particular machine?

  2. alexkoo1812 macrumors newbie


    Jan 29, 2012
    I got the 2012 MBA also with 128G SSD. I also want to get the OWC larger SSD set...
    Why don't you use Carbon Copy instead of recovery program?
  3. seveej macrumors 6502a


    Dec 14, 2009
    Helsinki, Finland
    Hello OP,
    Check out this thread, it seems to speak of similar problems:

  4. igopogo thread starter macrumors newbie

    Dec 1, 2012
    More failure

    I was following the installation steps given by OWC.

    Tried my THIRD SSD from them. This one was at least recognized by the computer, but it came up as a 33K sandforce drive. A little internet research suggests that this is the hallmark of a bad drive. Tech support tries hard, but they just don't seem to have solutions...they just keep having me try the same things.

    Don't know what to do now. I can no longer return the computer for one with a larger SSD, and the 64G is just not going to cut it for the type of work I need to do.

Share This Page