HELP! External hard drives disappearing

Discussion in 'Mac Accessories' started by Redneck1089, Sep 21, 2012.

  1. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #1
    I have two LaCie external hard drives connected to my Mac Pro 1,1 and they've both disappeared and are not be registered by the Disk Utility anymore.

    One drive is an old 250 GB firewire 800 drive that is about 7 years old. This was the first drive to quit. At first I thought it failed, but...

    Just a few minutes ago my LaCie USB 3 2 TB drive did just the same thing. I used this drive as my backup through Time Machine. I also had this one connected to my USB 3 LaCie PCI card.

    I have tried restarting the computer multiple times. I've plugged the drives into different ports; unplugged them and plugged them back in... I have tried everything I can think of.

    I don't think this can be a problem with the drives; what is the coincidence that both drives would fail around the same time, especially with the USB 2 TB only being about two months old?

    Does anyone have any suggestions?

    ----------

    I just plugged my LaCie 2 TB USB 3 into my MacBook Air 2012 and it's working.

    Has to be something going on with my Mac Pro then.

    ----------

    Just plugged the 250 GB drive into the MacBook Air. It does indeed look like it's failed.

    I am wondering if the update to Lion yesterday (10.7.5) killed the drivers for the USB 3 that LaCie has provided.
     
  2. Redneck1089 thread starter macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #2
    Sure enough, the update to Lion yesterday killed the drivers LaCie had provided.

    Luckily they had a new update waiting. All is good now.
     

Share This Page