help face time call logs

Discussion in 'OS X El Capitan (10.11)' started by Rud3Bwoy, Jul 15, 2015.

  1. Rud3Bwoy Suspended

    Rud3Bwoy

    Joined:
    Oct 9, 2011
    #1
    everytime i delete the call history both video/calls it comes right back what gives?any ideas need help thanks
     
  2. shMorganson macrumors newbie

    Joined:
    Jul 16, 2015
    #2
    Unfortunately I think this is just an issue with El Capitan. I have a very similar issue where I have a badge that says I have a missed call and I have cleared my calls, reset FaceTime, and tried many other things and it still says I have missed notifications.
     
  3. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    Make sure to file a bug report. I did so when I experienced the bug for the first time. More people need to do the same, as it is annoying.
     
  4. jbachandouris macrumors 68040

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #4
    They won't erase for me either. I ended up de-selecting the option for the badge so I wouldn't notice.

    The only advantage is that sometimes I delete a phone number from my recent calls that I needed. With this bug, its never lost.
     
  5. Rud3Bwoy thread starter Suspended

    Rud3Bwoy

    Joined:
    Oct 9, 2011
    #5
    it's not the badge itself it's the actual numbers logs etc re appear for me
     
  6. micky1234 macrumors newbie

    Joined:
    Sep 6, 2012
    #6
    Same here have badge notifications on FaceTime
     
  7. kottke macrumors newbie

    Joined:
    Mar 22, 2010
    Location:
    Minnesota
    #7
    Definitely El Capitan. I've tried every solution I can imagine and read about it and never had this issue until using El Cap.
     
  8. Rud3Bwoy thread starter Suspended

    Rud3Bwoy

    Joined:
    Oct 9, 2011
    #8
    i think it was fixed with the latest beta i cleared it and didn't have the same issue
     
  9. bobbytomorow macrumors 6502

    bobbytomorow

    Joined:
    Nov 10, 2007
    Location:
    Left Coast
    #9
    Is that Rud3bwoy from PCH forums....and from Queens? Good to see you brother!
     
  10. Rud3Bwoy thread starter Suspended

    Rud3Bwoy

    Joined:
    Oct 9, 2011
    #10
    yea gamefaqs?
     
  11. tomnavratil macrumors 6502a

    tomnavratil

    Joined:
    Oct 2, 2013
    Location:
    Litovel, Czech Republic
    #11
    It's weird, I've had this issue for a while now too. Sometimes, killing dock does the trick but after the recent update, 10.11.1, doesn't work anymore, this sucks!
     
  12. Rud3Bwoy thread starter Suspended

    Rud3Bwoy

    Joined:
    Oct 9, 2011
    #12

    sorry for late response mines was fixed after a update of el captain around the summer time or something
     

Share This Page