Help! Final Cut won't let me export! (it hates me)

Discussion in 'Digital Video' started by ant27, Sep 12, 2006.

  1. ant27 macrumors newbie

    Sep 12, 2006
    Hi and please please please help me!!

    My imac g5 crashed a couple months ago, no biggie (??), and re-loaded all me software etc, including upgrading to Final Cut Pro HD. Since then, it have SUPER issues exporting. and I fear its only a matter of hours until I throw the thing out the window, with me in tow.

    Firstly, after editing (which is fine) it won't let me export via QuickTime Conversion to mpg2...seems to only want to offer me the new iPod setting which ain'[t good enough. but its ok cause I got compressor to do the work for me....or do I!?! read on for more twists and turns in this exciting and damming tale.

    Secondly, and most annoyingly, when i go to export my film via compressor
    it either says "selection containts no media" and opens upa new tab with a really long and complicated alpha-numeric name and won't do anything else. OR is opens a window saying "file name already exisits" opens up Compressor as if everything is normal, but fails in compressing, usually saying its only got a couple seconds of footage in the info box.

    yes, i'm making sure the time line is clicked before exporing, and yes, i've tried selecting a VARIETY of other things, ie, clicking monitor tab, project tab etc etc.

    Ive even tried to export just to a quicktime move and it says "specified file in use by this or another application"

    huh?! what up? is this an HD problem? or a install issue? and how the hell do I change it?!?!

    please please help
    yours in desperation

  2. PegasusMedia macrumors member

    Mar 29, 2006
    Jacksonville, FL
    I'm not the world's best troubleshooter, but it sounds to me like the kind of behavior you see when you're missing a codec.

    I don't mean anything by this, so don't get offended, but I have to this all legitimate purchased software? Things like missing codecs & conflicts like that scream of dowloaded sofware. Not accusing...just saying that this sounds like the kind of thing that happens with downloads. IF....IF....that's the case, you're probably screwed.

    So assuming it's legit...I would make sure you have all your updates. Perhaps the upgraded HCP-HD needs a newer version of Quicktime than you have?

    Has this just started, or has it been like this ever since thhe crash/reload? When it crashed, did you reload OSX complete with erasing the drive first?

    If you're truly at the point of desperation, an complete erasing of your HD and reinstall of everything from scratch should be pretty foolproof. It sucks ( I had to do it a few weeks ago) but it works.

    Those are my thoughts...hope it helps.
  3. alor macrumors newbie

    Sep 5, 2006
    have you tried reinstalling the MPEG-2 plugin for quicktime ?
  4. ant27 thread starter macrumors newbie

    Sep 12, 2006
    hey kids,

    thanks for the suggestions - the weird thing is that sometimes SOMETIMES it goes through with it...I wonder if there is anyway I can figure out what codec is "fuzzy around the edges" (much like my brain at this point in time) and replace it. When i reloaded everything after crash, i didn't do the entire OSX system, since it seemed to be ok when i ran tests...maybe not, though...I've done the whole deleting the program from my harddrive and re-installing, but wondering if Im missing a vital step along the way.....

    how do i reinstall the mpg2 plugin into quicktime? where? wha? how?

    thanks again,

    less mad. had more coffee...ah, sweet sweet coffee

    (oh, and none offense taken! its a vaild quesiton!)
  5. sanchez77 macrumors newbie

    Jun 24, 2009
    This worked for me!

    We had a problem at our company when working with HDV footage... The retarded thing wouldn't export through compressor! This was very tiresome and very annoying, but after many final cut bombing outs and reopening and restarting, we came up with a very simple solution...

    Our projects are quite big due to the fact that we use alot of after effects and PNG files and green screen footage ect... so we copied the main sequence that we were working on, opened up a completely new project, and then pasted the sequence into the new project... once the sequence had copied over, we then saved that project and then closed final cut completely.

    Then once we opened up final cut again, we opened up our new project with the pasted original sequence, opened the sequence up and then exported through compressor where it worked like a charm!!!

    Hope this helps anyone else who is struggling... stay strong, stay positive!

Share This Page