Help Finding - Directory Access -HELP PLEASE

Discussion in 'iMac' started by billyfoil, Mar 31, 2009.

  1. billyfoil macrumors member

    Joined:
    Jul 10, 2008
    #1
    I am trying to connect my pc and mac for file sharing. Several websites I saw are telling me to goto Directory Access. They say its under (Applications > Utilities > Directory Access). I dont see it on my mac. All I see is Directory and Directory Utility thats it. I have the most up to date mac 10.5.6


    PLEASE I BEGGING FOR HELP ON THIS!

    THANKS
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    Directory Utility. same thing in Leopard.

    though to connect to your PC you should just see it under Shared in Finder if you have file sharing enabled in Sharing preferences or use Connect to Server in Finder.
     
  3. billyfoil thread starter macrumors member

    Joined:
    Jul 10, 2008
    #3
    not there? This is hard huh? I have been up 3 hours try to figure this out and I am getting no where!
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    :confused: you said you saw Directory Utility … thats the one.
     
  5. billyfoil thread starter macrumors member

    Joined:
    Jul 10, 2008
    #5
    Found It thanks so much..... I had to make the move on my laptop first then everything starting working.......

    But under shared it says im logged in under guest
     
  6. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #6
    yeah i dunno about that i can never log in as a registered user, it just stays as guest. just enable changes to be allowed to your PC's shared folder and it will work fine.
     
  7. billyfoil thread starter macrumors member

    Joined:
    Jul 10, 2008
    #7
    Ok sorry but how do I see my mac from laptop pc
     
  8. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #8
    make sure File Sharing is turned on and in the Options turn on SMB and tick your username.

    then in Windows your Mac should be visible in My Network Places when clicking View workgroup computers. if not log off/on.
     

Share This Page