Help: Firestudio On and Cannot Record!!

Discussion in 'Digital Audio' started by gvdv, Feb 9, 2008.

  1. gvdv macrumors regular

    Joined:
    Feb 18, 2007
    #1
    Hi,
    I've got a weird problem with my recently purchased Presonus Firestudio and am hoping people here can help.

    Initially, I installed the BETA drivers and was successfully able to record in Garageband. The various record, input and monitor switches in GB were all working properly.

    At this stage I had not even opened the FS Control Console.

    The following problems began after I had opened the Control Console and clicked around a bit (I find it very difficult to understand and could easily have changed things unknowingly):
    1. Without opening ANY program (Garage Band, Control Console) I can hear the mic. in my headphones the second that I turn the FS on.

    2. I can hear the input (mic.) despite regardless of any settings in GB, e.g. regardless of whether the monitor in GB is set to on or off, and regardless of input chosen.

    3. I can see the levels meters working in GB if I record something, and can also see the visual depiction changing (i.e. one can see the section in the track with the variations in level on the sound wave - sorry, can't remember the correct name for this section. This shows that there has been a successful recording). However, nothing is audible on playback. And the mic. input is still active all through this despite deactivating record and so on (same problem as in 1. and 2.).

    Attempted Solutions
    1. I uninstalled the beta drivers - and the mic. input was STILL active! I got rid of the Control Console software, to avoid accidentally changing the configuration of the Control Console, which might have had something to do with the problems the first time.

    2. I re-installed the original drivers (1.0.1) that came with the FS (which I had not installed previously because I had installed the beta drivers).
    Despite all of the above, the problems described above are still happening.

    I really like my FS but may return it if these problems persist unless anyone can help me.

    I have posted on the Presonus Forums, and am in contact with their Technical Support, but any other suggestions would be helpful.

    I'd be very grateful for any ideas.

    Thanks,
     
  2. dbchris macrumors newbie

    Joined:
    Feb 21, 2009
    #2
    To get the firestudio to playback from the DAW you need to select in the firestudio control console what outputs get there signal from the DAW. The control console is like a patchbay of inputs and outputs and you have many options of how to route the signals. Just select an output you want to use for your main output and use the DAW outputs routing in the console and you should get audio out.
     
  3. gvdv thread starter macrumors regular

    Joined:
    Feb 18, 2007
    #3
    Hi,
    Many thanks for your reply.

    I realize that the firestudio console is the place to assign output selection, but I find it overwhelming - and I don't understand it.

    Would you be able to give me an example of how to select some output/input options?

    Thanks,
     

Share This Page