HELP Firewire Devices No Longer Mount!

Discussion in 'Mac Basics and Help' started by guitarplaya2000, Jul 11, 2008.

  1. guitarplaya2000 macrumors newbie

    guitarplaya2000

    Joined:
    Jul 11, 2008
    #1
    I noticed recently that my firewire hard drives are not mounting as they should.

    I remember downloading the two updates that came through yesterday (July 11th).

    To my mistake, I just acknowledge the updates and that's when my iMac started to bog down. It now takes forever to boot up. First the gray and white screen with the spinning wheel is up for at least two to three minutes. Then the blue background (not the BSD) is up for up to four minutes then the desktop appears. Then I noticed my firewire devices are mounting.

    I disconnected them and reconnected via the firewire - that didn't work. I powered the devices, down and powered them up - that didn't work. I rebooted the system - it didn't work. I shut the system down completely - that didn't work!

    Please help one drive is my Time Machine back drive and the other is my iTunes music/video backup.
     
  2. Raid macrumors 68020

    Raid

    Joined:
    Feb 18, 2003
    Location:
    Toronto
    #2
    Hmm I think the first thing would be to confirm if it's a hardware issue or not. I'm not at my Mac right now so this might be off a bit, but if you check the system profiler (found under the apple menu>'About this mac'>more info?) you should get a list detailing the hardware set up. If you look around you'll see a firewire section, if you look in there it should come up with a lot of details (transmission speeds, devices attached etc.) If it does that means it's probably ok... if not it could mean that your firewire port has fried.

    I hope this helps at least narrow your problem down.
     
  3. guitarplaya2000 thread starter macrumors newbie

    guitarplaya2000

    Joined:
    Jul 11, 2008
    #3
    Thanks for your reply Raid!

    Well, I remote in to my mac and it said "Warning: Unable to to list FireWire devices".

    But just as you suggested, I'll plug in my video camera into the FireWire port when I get home and see if be recognized.

    Thanks for your help.
     
  4. planetarmor macrumors newbie

    Joined:
    Jul 19, 2008
    #4
    I have been having the same problem since last weekend on my 2 week old iMac. I had a Maxtor 250 that was working for years with my G4. I was using the G4 and the Maxtor as targets with no problem- till last weekend when after some downloads the Fire wire connections would not work- only USB. I bought a new LaCie- hoping to rectifie the problem by just replacing a supposed faulty Maxtor, and it worked for a few days no prob, but then tonight- plugged in the G4 to make it a target and my iMac shut doown and when I restarted the Lacie ext hard drive icons were gone- but they appear with USB. I have done some googling and it seems tobe a problem for some others as well. Wht is going on?
    I also have the same warning in my firewire list in About this Mac.
     
  5. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #5
    All of you can be having corrupted caches or corrupted PRAM firmware.

    Do this (first disconnect all firewire devices):

    1. Reset PRAM
    2. Safe Boot
    3. Download OnyX and clean ALL of your caches. Make sure you get the OnyX version for your OS level as there are different versions for Leopard, Tiger, etc.
     
  6. planetarmor macrumors newbie

    Joined:
    Jul 19, 2008
    #6
    Well I took it in to the store I bought it at on Saturday. The guys was a little perplexed. In the end he figured it was a logic board that had had a power surge. He wanted to order in a new part and replace the defective one, but I talked them into giving me a new iMac as it was only a month old. That was great! Total costumer satisfaction, a rare commodity these days..
    Anyways got it home plugged in the Lacie and it showed up. The Maxtor would only read with USB. I accidentally removed the cable from the Maxtor and then something weird happened. Went up into the System profiler the Firewire had the same warning as before!!! I couldn't see the LaCie anymore- same problem as before!!!
    I was freaked. I didn't know what to do. As it was a new Compy with nothing n it but what it came with, I decided to do a clean reinstall and guess what the firewire warning disappeared and the 800 plug and 400 plug are working as advertised. Wonder if a reinstall would have fixed the first one.?
     
  7. guitarplaya2000 thread starter macrumors newbie

    guitarplaya2000

    Joined:
    Jul 11, 2008
    #7
    Thanks Y'all - I Fixed It!!

    I think I might have a resolution. As everyone suggested, I reset the PRAM - I let the mac chime in 4 times. I then shut it down, removed the power cord from the back and let the mac sit un-powered for 30 minutes. I came back plugged the power cord back in.

    After the desktop quickly appeared, (one at a time) plugged in my hard drive for the time machine...the icon appeared on the desktop. A minute later, I plugged in my iTunes library back up drive and it's icon appeared too!:D

    Everything has been running fine for a while now. Thanks everyone for your help! I hope what I tried will help some of you who may be going through what I went through.
    :apple:
     

Share This Page