Help fixing desktop icon size too small!

Discussion in 'Mac Basics and Help' started by texasmccoy, Apr 18, 2011.

  1. texasmccoy macrumors member

    texasmccoy

    Joined:
    Sep 24, 2010
    Location:
    Northern California
    #1
    Hi everyone,
    I know the answer to my question is here somewhere but I have been scouring the forum for at least half an hour and cant find it.

    I have Snow Leopard, my fingers accidentally did the pinch/zoom thing on the track pad while in Finder and now all my desktop icons are ridiculously tiny. I've had this problem once before but can't remember how I fixed it. I know it's simple, but I just can't seem to remember how. Someone please help, I'm going mad trying to fix this problem :mad:

    Important to note that I don't know HOW I did it in the first place, so I can't just repeat the action to undo it. I'm not really keen on many of the special touch pad actions, just the basics.
     
  2. jzuena macrumors 6502a

    jzuena

    Joined:
    Feb 21, 2007
    Location:
    Lexington, MA, USA
    #2
    Right-click desktop, Show View Options, change your icon size as you wish. Mine are set for 48x48 and I don't remember ever changing them.
    And if you want to use the trackpad, two finger click it for a right-click.
     
  3. emiljan macrumors 6502

    emiljan

    Joined:
    Jan 25, 2010
    Location:
    Michigan
    #3
    right click on the desktop and click on "show view options", from there you can change the icon size.
     

Share This Page