Help! Freeze, hang during startup

Discussion in 'Mac Pro' started by rdarwish, Apr 27, 2008.

  1. rdarwish macrumors newbie

    Joined:
    Apr 27, 2008
    #1
    Hello,
    I have gotten a lot of help in this forum and hope you can help me.

    I have a mac pro running leopard (purchased in 2/08) and it was running beautifully for almost 2 months with no hangs, crashes or freezes. Then, for some reason, today when I turned it on, it would not boot. It would get to the apple logo, then just sit there for a few minutes, then reboot itself and the same thing would happen.

    I pulled out the ethernet cable, unplugged all usb except keyboard/mouse and it would then (sometimes) boot into the system, log me in and present me with the UI.

    I then quickly performed a soft reboot and it would get to the desktop. However, I can only use it for anywhere from 30 seconds to 5 minutes before it would completely lockup. The clock freezes, the mouse freezes and it just sits there forever.

    I have tried booting into Vista (BootCamp) and it also freezes before startup is complete.

    If I hold down Option and then select the System disk, it will either just hang forever or get to the desktop and then freeze again.

    If I hold down shift, the machine either hangs forever or reboots itself after a few minutes. I never get any mention of safe startup or anything.

    The Install DVD is in the superdisc drive, but if I select it (after holding down Option), I can hear the hard drive running and then the DVD spins and stops, spins and stops forever. The apple logo is there and the little spinning loading thing just keeps spinning forever.

    If I hold down 'c' or 'd', it just ignores it and either hangs or boots in to the system, but then freezes again.

    If I do get it to boot, and try to use disktuility, it freezes before it can finish checks/verification.

    Whenever I say it freezes, I mean that the clock and desktop are frozen, and the mouse/keyboard don't work.

    I have no idea what I did nor how to fix it. I am actually using a Vista machine to try to find a solution :(

    I can't even reinstall the OS!

    If I can get it to reinstall, can I get at my backups to restore files/settings? I have a 1TB time capsule that has been running perfectly.

    I understand if I have to restart my backups, but can I get the files that are in the old backups?

    I don't know what to do. I have applecare, but I don't really want to take it in because I need it and I have installed 3rd-party RAM and hard drives. It has worked fine with both since I bought it.

    Please let me know if you can offer any help at all. I can't supply screen dumps or anything like that.

    I have searched through this, and other forums with no luck.

    Help me forum members, you're my only hope.

    TIA
     
  2. nomadpass macrumors member

    Joined:
    Mar 1, 2008
    #2
    apple care or apple store - impossible to fix with information anyone can give you here
     
  3. macdot macrumors 6502

    Joined:
    Oct 22, 2005
    #3
    Doesn't sound like your HDD is corrupt, which means the Apple Store may be able to help.
     

Share This Page