help frozen ipod help

Discussion in 'iPod' started by BigRed3373, Apr 5, 2007.

  1. BigRed3373 macrumors member

    Joined:
    Feb 2, 2007
    #1
    omy seems i got a problem my pink ipod nano 4gb is stuck on and frozen screen cannot hear music it will not scroll nor will it shut off what do i need to do to revamp my pod without losing all my music:apple: :apple:
     
  2. BigRed3373 thread starter macrumors member

    Joined:
    Feb 2, 2007
    #3
    none of them are working??? itunes doesnt even acknowledge it:( :(
    what are select keys??? it worked nevermind i did it right i had to press menu then touch all the buttons around the apple came up then came back to my music thanks
     
  3. Scarlet Fever macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #4
    you have tried restarting the iPod, havent you? if not, it doesn't look like there is a lot that can be done; restoring is your only option. you should have all your music on the computer, anyway.
     
  4. BigRed3373 thread starter macrumors member

    Joined:
    Feb 2, 2007
    #5
    okay got it to restore thanks you :):D :p ;) :D
     
  5. Scarlet Fever macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #6
    its fine :)
     
  6. zblaxberg Guest

    zblaxberg

    Joined:
    Jan 22, 2007
    #7
    hold the center circle and the menu button down until it restarts...ive saved so many people by doing that for them..its in the directions i think
     
  7. elliebellie macrumors newbie

    elliebellie

    Joined:
    May 25, 2007
    Location:
    Derbyshire
    #8
    nooo

    my ipod has done the same and nothing works. itunes doesn't pick it up and the center button thing doesn't work!!
     
  8. Draythor macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #9
    What iPod do you have?
    Hold down Menu and Centre button together for about 6-10 seconds. Should sort it.
     
  9. Dory macrumors newbie

    Joined:
    Jun 9, 2007
    #10
    mine did the same thing a couple months ago. I ended up just letting the battery run out all the way. I recharged it again and it was fine. It was a nuisance, but it turned out ok.
     
  10. shipdestroyer macrumors 6502

    Joined:
    Jun 5, 2007
    Location:
    New Hampshire
    #11
    Yeah, my 4th gen froze like this a long time ago. I had to let the battery run out.
     

Share This Page