Help Get My Old Leopard Spaces Back?

Discussion in 'macOS' started by TheKipper, Dec 29, 2009.

  1. TheKipper macrumors newbie

    Joined:
    Nov 1, 2006
    #1
    So I'm late to the game with Snow Leopard and just upgraded today. The very first thing I noticed is that I can no longer active Spaces and then choose which Space I want with a number key. For example, in Leopard I had F19 mapped to display the Spaces view and then click '2' on the numberpad to display the second space. I used this A LOT and it was extremely fast and useful for me. But now with Snow Leopard, F19 will display the Spaces view, but clicking any numbers on the keypad doesn't do anything. I checked the preferences, but the only option is to select a key combination (ex: ^ Number Keys). I want to be able to hit *just* the number key. :(

    Surely I can't be the only one who used this. I did a quick search though and didn't see anything related. (I've seen problem where the keyboard doesn't work after activating Spaces, but I don't think it's related to this at all.)

    Is there any way to do this? Am I just being stupid and missing a setting somewhere? :confused:
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    Your search was too quick! There have been numerous threads on this topic. I mean, exactly this topic. There have been others just complaining about Spaces and SL. I bet 10.6.3 will address them.
     
  3. TheKipper thread starter macrumors newbie

    Joined:
    Nov 1, 2006
    #3
    Hmm, I just must be searching for the wrong terms. Or they may be buried deep in the "SL complaint" posts. I really hope they switch this back... :(
     

Share This Page