Help getting gmail account working with apple mail

Discussion in 'Mac Apps and Mac App Store' started by rhagen, Jun 30, 2007.

  1. rhagen macrumors regular

    Joined:
    Jun 13, 2007
    Location:
    San Diego, California
    #1
    I checked googles guide to do it, but I am having a problem getting incoming mail to work, outgoing is working
     
  2. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #2
    Hm... Can you double-check to see that your "Incoming Mail Server" is "pop.gmail.com"?

    Mail> Preferences> Accounts tab> select the gmail account on the left hand side> Account Information
     
  3. rhagen thread starter macrumors regular

    Joined:
    Jun 13, 2007
    Location:
    San Diego, California
    #3
    Yah it is pop.gmail.com
     
  4. ScottDrummer macrumors 6502

    Joined:
    Jun 27, 2007
    Location:
    Canada
    #4
    should be pop.googlemail.com ensure you have it on port 995 and SSL if you have the option
    outgoing (depending on your isp) should be either your isp smtp server or
    smtp.googlemail.com port 587 with TLS
     
  5. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #5
    Actually, my preferences and working mailbox as well as gmail's own site disagrees with you:

    Hm. Not sure what the problem is then... maybe gmail's server was borked? Has it NEVER worked-- incoming mail, I mean? Odd that you'd have no issues sending mail, just receiving. If ever I had problems it was the inverse of that. :eek:
     
  6. rjames86 macrumors member

    Joined:
    Mar 31, 2007
    Location:
    San Francisco
    #6
    Did you ever get it working? Here are pics of my settings so that you can compare.

    [​IMG]
    [​IMG]
     
  7. rhagen thread starter macrumors regular

    Joined:
    Jun 13, 2007
    Location:
    San Diego, California
    #7
    I found out what the problem was. I had to go into my gmail settings and enable POP access for some reason. I appreciate the help guys.
     

Share This Page