Help Getting into DFU Mode During 3G Unlock/Jailbreak (I have a video!)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by diceksox1809, Mar 4, 2012.

  1. diceksox1809 macrumors newbie

    Joined:
    Mar 4, 2012
    #1
    Hey everybody, first post here.

    I broke my phone last week, bought an Iphone. Problem is im Tmobile. I knew going into it I would have to unlock. Seemed easy enough. Should be. Ran into a bump...

    I am doing the Jailbreak/Unlock based on this dude..

    http://everythingapplepro.net/?p=526#comments

    I have downloaded everything, got through the first few steps, now I get to the easy part where I should be able to go straight into DFU mode...But I cant.

    Here is my video for what I do and what I have been trying.

    http://www.youtube.com/watch?v=7ESvS1vZG-E

    As shown I do exactly what it says at the right times it says in the unlock screen.

    I don't know what to do anymore. Im tired and stressed and pissed.

    Ive done this process like 100 times today. It takes a while and I have had no luck. Probably 3 straight hours on this.

    Basically I am just trying to use this with my Tmobile network thats why I have to do the jailbreak unlock with redsn0w or whatever.

    It should be easy. But this frickin DFU is screwing me up.

    Im going to bed now but I would love to have some suggestions for tomorrow when I go at it again.

    IF anyone can help PLEASE help me out.

    I have heard of ways that you can do it without pushing the buttons but IDK if that will work with this unlock.

    IF you guys need any other info Ill get back to you tomorrow night.

    PLEASE help me I am super frustrated.

    Thanks guys,

    Matt

    P.S. Its an Iphone 3g with 4.2.1 and the firmware is 05.15.04

    Thanks.
     
  2. normanbates macrumors regular

    Joined:
    Aug 24, 2011
    #2
    What you're doing wrong is carrying on trying with the process once the Apple logo appears, once it does DFU isn't going to work.

    DFU is quite easy - plug it in, whilst turned ON. Turn the volume on your comp up. Then press sleep/wake and the home buttons. Ignore the "slide to turn off" bit, just keep holding. When the screen goes black, your computer should make the noise it makes when a USB device is unplugged, let go of the sleep/wake button. Keep holding the home button until your computer makes the noise for a USB device being plugged in and voila! You're in DFU mode
     
  3. diceksox1809 thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #3
    Hi thanks for the reply. I just tried your method and what I got was:

    I would hold them down together, and the slide to turn off button would show up, I would continue to hold, then it would just go away and go back to the main screen after a short while. I can't get it to turn off.

    GAH

    EDIT: Just tried again, got it to shut off, but no noise about it connecting again.

    If I do end up getting it what do I do when its in redsn0w? Do I just let the process countdown and it will recognize my device?
     
  4. normanbates macrumors regular

    Joined:
    Aug 24, 2011
    #4
    As long as you ignore the slider for shutting down and just let go of the sleep/wake button when the screen goes blank you should be fine. Redsn0w will start the countdown then recognise the device
     
  5. diceksox1809 thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #5
    Ugh still not doing the trick.

    I got it into restore mode which was awesome but isn't what I wanted. No clue how I got it there but I had the little usb thing pointing to the Itunes logo.

    Anyone else?
     
  6. diceksox1809 thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #6
    I am about to whip this thing against the wall, guys.

    Please anyone with some knowledge as to why I can't do this please help. I have no idea what to do anymore I want to cry.
     
  7. diceksox1809 thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #7
    Got it!

    Now Im stuck on the waiting to Reboot part...

    A new thread is coming....


    Mods can close here,

    Thanks all.
     
  8. 4QUARIUM macrumors newbie

    Joined:
    Feb 1, 2012
    #8
    Dice I have the exact same problem! I'm trying to jailbreak or downgrade from 5.1 to 5.0.1 and redsn0w tells me the same thing:

    You probably misunderstood bla bla bla... :(

    How did you solve the problems?

    Please help

    4QUARIUM
     

Share This Page